English

Frequently Asked Questions

For security reasons, you cannot use Smart-ID app on a smart device that has an outdated/expired operating system. If you have an outdated software and try to use Smart-ID, you’ll see a warning on your screen:

  • Your device software is outdated
  • Restricted access

To solve the issue, you need to use another smart device or update your operating system. You can download the newest version of your operating system from the websites of your device manufacturer or operating system provider.

Using smart devices with outdated software create a security risk! You are more vulnerable for hacking, data leaking, hardware damage etc., so always keep your operating system up to date.

Was this post helpful?
Yes
No