Lietuvių

„Smart-ID“ atnaujinimas

Ar gavote pranešimą, kad jums reikia atnaujinti savo paskyrą?
Sveikiname! „Smart-ID“ naudojate jau 3 metus, tad tikrai ją įvaldėte! Tai taip pat reiškia, kad laikas atnaujinti paskyros informaciją. Jums reikės naujausios „Smart-ID“ programėlės versijos. Taip pat pradėję atnaujinimo procesą turėsite iš naujo patvirtinti savo paskyrą.

„Smart-ID“ atnaujinimas
Kada reikia atnaujinti paskyrą?

Kada reikia atnaujinti paskyrą?

Jūsų „Smart-ID“ paskyra galioja 3 metus. Kai galiojimo pabaigos data artėja, jūsų programėlė apie tai jums primins.

Taip pat gausite pranešimų apie galiojimo pabaigą – pirmąjį pranešimą gausite likus keliems mėnesiams, o paskutinį – likus 72 valandoms.

Jei norite patikrinti, kada nustos galioti jūsų „Smart-ID“ paskyra, atidarykite programėlę ir meniu spustelėkite „Naudotojo informacija“. Laukelyje „Paskyra bus aktyvi iki“ nurodyta, kada turite atnaujinti paskyrą.

Ko reikia norint atnaujinti paskyrą?

  1. Jums reikia naujausios „Smart-ID“ programėlės versijos (v18 arba naujesnės)
    Jei esate įjungę automatinius naujinimus, esate pasiruošę. Jei esate išjungę automatinius naujinimus, atnaujinkite programėlę rankiniu būdu.
    Patikrinkite sistemos reikalavimus, keliamus paskyros atnaujinimui, kadangi jie gali būti kitokie nei registruojant paskyrą. Įsitikinkite, kad jūsų programinė įranga atnaujinta!
  2. Norėdami patvirtinti savo paskyrą.
    Pasirinkite jums patogiausią patvirtinimo / registracijos būdą: naudokite tapatybės kortelę ar mobilųjį parašą, apsilankykite banko skyriuje, naudokite banko sąsają arba naujausią ir šauniausią parinktį – biometrinių duomenų atpažinimą! Sužinokite, ar jums tinka biometrinių duomenų atpažinimas.
    Nepradėkite paskyros atnaujinimo, kol nesate pasiruošę jos patvirtinti!
    Naudojate „Smart-ID Basic“? Daugiau informacijos, kodėl reikėtų atnaujinti „Smart-ID Basic“ į visiškos prieigos „Smart-ID“ paskyrą, naujinant savo paskyrą!
  3. Reikės kelių minučių jūsų laiko – paskyros atnaujinimas užtruks vos kelias minutes.

Prieš atnaujindami paskyrą, įsitikinkite, kad jūsų programėlė atnaujinta! Tokiu būdu procesas bus greitesnis bei lengvesnis, taip pat naudojant naujausią programėlės versiją savo ekrane matysite automatinius pranešimus.

ANDROID

  • Mažiausia operacinės sistemos versija: „Android 4“
  • Tinka bet koks įrenginys, kuriame yra reikalaujama operacinė sistema

iOS

  • Mažiausia operacinės sistemos versija: „iOS 11“
  • Reikalavimai įrenginiui:
    • „iPhone 5S“ arba naujesnis
    • „iPod Touch“ (5-toji karta) arba naujesnis
    • „iPad 2“ arba naujesnis
    • „iPad Mini“

Pastaba. Jei naudojate senesnę operacinę sistemą, negalėsite atnaujinti savo „Smart-ID“ programėlės iki naujesnės versijos ir galimai negausite automatinių programėlės pranešimų apie paskyros galiojimo pabaigą. Norėdami toliau naudoti „Smart-ID“, turite užregistruoti naują paskyrą (naudodami senesnę palaikomą „Smart-ID“ programos versiją) ir ištrinti esamą paskyrą.

Oi! Ką daryti, jei pamiršote atnaujinti paskyrą?

Labai paprasta – tiesiog užregistruokite naują paskyrą (tik neužmirškite jos patvirtinti) ir toliau naudokitės „Smart-ID“!

Šį variantą taip pat rinkitės, jei dėl tam tikrų techninių priežasčių nebegalite atnaujinti savo paskyros arba programėlės – programėlės meniu tiesiog ištrinkite seną paskyrą ir užregistruokite naują.

Ar iškilo sunkumų? Skaitykite mums dažnai užduodamus klausimus arba, jei jums reikia daugiau asmeninės pagalbos, susisiekite su mūsų klientų aptarnavimo skyriumi.