Eesti

Uuenda kontot

Kas said teavituse, et sinu Smart-ID konto hakkab peagi aeguma?

Palju õnne! See tähendab, et oled Smart-ID kasutaja juba 3 aastat ning sind võib tõeliseks eksperdiks pidada! Ühtlasi tähendab see, et peaksid oma Smart-ID kontot värskendama ja selle taas isikustama. Enne konto uuendamist kontrolli, et sinu nutiseadmes oleks Smart-ID rakenduse kõige uuem versioon!

Uuenda kontot
Millal on mul vaja kontot värskendada?

Millal on mul vaja kontot värskendada?

Sinu Smart-ID konto kehtib 3 aastat. Aegumistähtaja lähenedes annab äpp sulle sellest ise märku.

Esimese teavituse Smart-ID konto aegumise kohta saad sa paar kuud varem, viimase 72 tundi enne konto aegumist.

Kui sa tahad teada, millal su konto aegub, ava äpp ja klõpsa menüüst lahti „Kasutaja info“. „Konto aktiivne kuni“ real näedki, millal on konto uuendamise tähtaeg.

Mida mul konto värskendamiseks vaja on?

  1. Vajad kõige uuemat Smart-ID äpiversiooni (v18 või uuem)
    Kui sinu nutiseadmes on automaatsed uuendused lubatud, on kõik juba korras. Kui oled automaatuuendused keelanud, peaksid kõige uuema äpiversiooni ise alla laadima.
    Kindlasti kontrolli konto uuendamise tehnilisi nõudeid – need on uue konto loomise ja olemasoleva konto värskendamise korral pisut erinevad.
  2. Võimalust oma Smart-ID konto isikustada ehk autoriseerida.
    Vali, milline registreerimismeetoditest sulle kõige mugavam on – ID-kaart, mobiil-ID, pangakontori külastus või meie kõige uuem ja ägedam võimalus: biomeetriline isikutuvastus! Loe, kas biomeetriline isikutuvastus on sulle sobiv.

    NB! Ära alusta konto värskendamist enne, kui oled valmis seda ka isikustama!

  3. Paar minutit segamatut aega: konto värskendamine käib kiirelt, paari minutiga.

Enne, kui kontot värskendama hakkad, kontrolli kindlasti, et sinu Smart-ID rakendus oleks uuendatud. See teeb kogu konto värskendamise protsessi kiiremaks ja lihtsamaks, lisaks võimaldab see sul abistavaid automaatteavitusi saada!

Android seadmed

  • Operatsioonisüsteem vähemalt: Android 4
  • Iga seade, milles on nõutaval tasemel opsüsteem, on sobiv

iOS seadmed

  • Operatsioonisüsteem vähemalt: iOS 11
  • Nõuded seadmele:
    • iPhone 5S või uuem
    • iPod Touch (5. generatsioon) või uuem
    • iPad 2 või uuem
    • iPad Mini

NB! Kui sa kasutad aegunud operatsioonisüsteemi, ei pruugi sul õnnestuda Smart-ID rakenduse uuendamine kõige viimasele versioonile. See tähendab, et sinuni ei pruugi jõuda ka konto aegumisega seotud teavitused! Juhul, kui sinu konto aegub ja sa soovid Smart-ID kasutamist jätkata, tuleks sul siis uus konto registreerida (kasutada mõnda vanemat toetatud äpiversiooni) ja seejärel seni kehtinud konto kustutada.

Oi! Mida teha, kui unustasid oma konto õigel ajal uuendamata?

Väga lihtne: registreeri endale uus konto (see tuleks ka isikustada!) ja võid jätkata Smart-ID kasutamist.

Sama lahendus sobib sulle ka juhul, kui sa ei saa oma kontot või rakendust uuendada näiteks tehnilistel põhjustel. Kõigepealt kustuta äpi menüü kaudu olemasolev konto ning seejärel näed juba ka „Registreeri“ nuppu uue konto avamiseks.

Kas sul tekkis lisaküsimusi? Loe meie abiinfos ilmunud soovitusi ja juhul, kui vajad veidi personaalsemat abi, võta ühendust Smart-ID klienditeenindusega.