Eesti

Korduvad küsimused

Turvalisuse tagamiseks ei ole võimalik Smart-ID rakendust kasutada nutiseadmetes, mille operatsioonisüsteem on aegunud.

Juhul, kui süsteem tuvastab aegunud opsüsteemi, näed oma ekraanil veateadet:

  • Sinu nutiseadme operatsioonisüsteem on aegunud
  • Piiratud ligipääs (mille all on selgitus, et ligipääs on piiratud aegunud operatsioonisüsteemi tõttu)

Smart-ID rakenduse kasutamiseks tuleb sul kasutada mõnda teist nutiseadet või värskendada oma nutiseadme operatsioonisüsteemi. Vajalikke uuendusi saad seadme tootjalt või operatsioonisüsteemi pakkujalt.

Aegunud operatsioonisüsteem seab ohtu sinu nutiseadme turvalisuse tervikuna!

Kas sellest artiklist oli sulle kasu?
Jah
Ei