Latviešu

Biežāk uzdotie jautājumi

Smart-ID lietotne ir regulāri jāatjaunina, jo pretējā gadījumā jūsu esošā versija var netikt atbalstīta un tā var kļūt potenciāli nedroša. Šādā gadījumā jūsu Smart-ID izmantošana tiks automātiski ierobežota vai bloķēta līdz nepieciešamo lietotnes atjauninājumu uzstādīšanai. Jūsu viedierīces ekrānā katru reizi parādīsies atbilstošs kļūdas paziņojums ar problēmas aprakstu.

Lai novērstu šo problēmu, vienkārši atjauniniet savu Smart-ID lietotni. Jaunākās Smart-ID lietotnes versijas vienmēr ir pieejamas bezmaksas lejupielādei pakalpojumos Google Play un AppStore. Vienkārši lejupielādējiet jaunāko sistēmas versiju un uzstādiet to.

Jums būs nepieciešama 14.7 vai jaunāka (iOS un Android) Smart-ID lietotnes versija, lai veiktu jauna konta reģistrāciju.

Visas jūsu lietotnes ir regulāri jāatjauno. Mūsu izstrādātie Smart-ID atjauninājumi palīdz nodrošināt jūsu viedierīces un personīgo datu aizsardzību un lietotnes netraucētu darbību.

Vai šis raksts bija noderīgs?