Latviešu

Biežāk uzdotie jautājumi

Drošības apsvērumu dēļ, jūs nevarat izmantot Smart-ID lietotni viedierīcēs, kurās ir uzstādīta novecojusi/neatjaunināta operētājsistēma. Ja jūs mēģināsiet izmantot Smart-ID ierīcē, kurā ir uzstādīta novecojusi programmatūra, viedierīcē parādīsies sekojoši brīdinājuma paziņojumi:

  • Jūsu ierīces programmatūra ir novecojusi
  • Pieeja ir liegta

Lai atrisinātu šo problēmu, jums ir jāizmanto cita viedierīce vai arī jāatjaunina ierīces operētājsistēma. Jūs varat lejupielādēt jaunāko operētājsistēmas versiju no jūsu ierīces ražotāja vai operētājsistēmas izstrādātāja mājas lapas.

Viedierīces lietošana, kurā ir uzstādīta novecojusi programmatūra var radīt drošības riskus! Jūs būsiet pakļauti daudz lielākam ierīces uzlaušanas, datu noplūdes un programmatūras sabojāšanas riskam, tāpēc parūpējaties par to, lai jūsu viedierīcē vienmēr būtu uzstādīta jaunākā operētājsistēmas versija.

Vai šis raksts bija noderīgs?