Lietuvių

Dažnai užduodami klausimai

Ar šis straipsnis buvo naudingas?

Saugumo sumetimais „Smart-ID“ programėlės negalite naudoti išmaniajame įrenginyje, kurio operacinė sistema yra pasenusi / nebegaliojanti. Jei jūsų programinė įranga yra pasenusi ir jūs bandote naudoti „Smart-ID“, savo ekrane pamatysite perspėjimą:

  • „Your device software is outdated“ (Jūsų įrenginio programinė įranga yra pasenusi)
  • „Restricted access“ (Ribota prieiga)

Norint išspręsti šią problemą, jums reikia naudoti kitą išmanųjį įrenginį arba atnaujinti operacinę sistemą. Naujausią savo operacinės sistemos programinę įrangą galite atsisiųsti iš savo įrenginio gamintojo arba operacinės sistemos teikėjo internetinių svetainių.

Išmaniųjų įrenginių su pasenusia programine įranga naudojimas kelia pavojų saugumui! Jūs esate labiau pažeidžiami įsilaužimų, duomenų nutekėjimo, aparatinės įrangos pažeidimo ir kt. atžvilgiu, todėl visuomet pasirūpinkite, kad jūsų operacinės sistemos versija būtų naujausia.

Ar šis straipsnis buvo naudingas?

Ar šis straipsnis buvo naudingas?